Tennable IO connector degradation due to Tenable platform issues
Incident Report for Cisco
Resolved
This incident has been resolved.
Posted May 03, 2024 - 20:12 CDT
Monitoring
Tenable IO connector runs might fail due to platform issue on Tenable side
Posted May 03, 2024 - 18:00 CDT
This incident affected: US - 1 (Connector Runs), EU (Connector Runs), US - 2 (Connector Runs), KP - 1 (Connector Runs), KP - 2 (Connector Runs), KP - 4 (Connector Runs), KP - 5 (Connector Runs), US - 3 (Connector Runs), L - 1 (Connector Runs), USS - 1 (Connector Runs), EUS - 1 (Connector Runs), IN - 1 (Connector Runs), UST - 1 (Connector Runs), EUT - 1 (Connector Runs), and CA - 1 (Connector Runs).